Nach Transponierung Texthinterlegung verschwunden

Moderatoren: Andy, Victor

Antworten
achim43
Beiträge: 16
Registriert: 13.04.2007, 07:35

Nach Transponierung Texthinterlegung verschwunden

Beitrag von achim43 » 21.02.2020, 13:18

Ich weiß nicht ob es schon jemand auch festgestellt hat. Bei mir funktioniert nach Transponierung eines laufenden Songs die Textanzeige nicht mehr richtig. Das heißt die farbige Hinterlegung des Textes. Es werden dann nur noch die ersten Buchstaben jeder Songzeile hinterlegt. Dieses Phänomen bleibt dann auch bei jedem anderen beliebigen Titel. Und es ist egal ob der Text silbenweise oder Zeilenweise synchronisiert wurde. Nach Neustart des PCLP geht alles wieder normal.

Tommmes
Beiträge: 116
Registriert: 06.12.2016, 08:28

Re: Nach Transponierung Texthinterlegung verschwunden

Beitrag von Tommmes » 24.02.2020, 20:50

Das Problem hat bei mir auch schon ein paar mal bestanden.
Bei Neustart war dann zum Glück alles wieder ok.
Aber einen Grund muss es ja haben, oder?
Gruß
Tommmes

achim43
Beiträge: 16
Registriert: 13.04.2007, 07:35

Re: Nach Transponierung Texthinterlegung verschwunden

Beitrag von achim43 » 25.02.2020, 07:58

Wenigstens mal einer der mich versteht gg. Klar sollte es einen Grund geben. Bin ich wenigstens nicht der einzige dem das passiert. Hatte auch schon Victor kontaktiert, er meinte aber es liegt an den Midifiles. Passiert bei mir aber bei jedem File.
Es liegt also bestimmt am Programm PCLP6.

Victor
Site Admin
Beiträge: 5442
Registriert: 26.10.2005, 02:31
Wohnort: Midiland

Re: Nach Transponierung Texthinterlegung verschwunden

Beitrag von Victor » 25.02.2020, 13:59

Hallo Achim,

wenn ich mit meinen Midifiles (von Midiland) dieses Verhalten nicht nachstellen kann, ich Dir eins Deiner Midifiles verlange und Du dich weigerst es mir zu schicken, wie soll ich dann dieses Verhalten untersuchen?
Mach Du einen Vorschlag.

Gruß,
Victor

Antworten