VST Sound Canvas VA - Roland- Problem bei Nutzung

Moderatoren: Andy, Victor

Antworten
Andreas Kattner
Beiträge: 22
Registriert: 04.02.2015, 13:10

VST Sound Canvas VA - Roland- Problem bei Nutzung

Beitrag von Andreas Kattner » 03.11.2019, 20:25

Hallo,

habe den Sound Canvas in Verbindung mit den vorgeschlagenen ASIOAll-2-13 beim OptimizerXI
und PCLP6 beim aktuellen All in One Windows 10-akt.Update genutzt.
Leider war die Freude nur beim erstmaligen gebrauch.

Eine Wiederholung der Einstellungen beim Optimizer unter VSt geht zwar, aber der Audio Ausgang/ Gerät
wird nicht mehr angezeigt.
Die Umstellung des Audio Treiber von MME auf AsioAll_2_13 wird angezeigt und ist eingestellt lt. Bedienanweisung.
Da keine Einstellung zum positiven Ergebnis führt habe ich den engl. Treiber ASIO ALL_2_14 probiert, auch hier keine
Sound Ausgabe.

Das gleiche ist auch unter Midi im PCLP zu beobachten.
Hardware: All in One- akt. Win 10 Update
Software: PCLP 6
Optimizer XI

Habe zwar den Hinweis gelesen , das diese Variante nicht auf allen PC läuft.
Aber wenn das so ist, dann fragt man sich was die Alternative ist.

Ich fand die Soundausgabe auf diese weise toll und hatt mit VST Halion Sonic 2 schon
den nächsten Schritt geplant.
Das abspielen von Midis mit VSt Einstellungen läuft im PCLP- sichtbar im Mixer-ab.

Was könnte ich noch tun?Wäre schade wenn so ein Future des Programm nicht genutzt werden könnte.
Nun doch Hardware( Audio Schnittstelle bzw Soundmodul)

Zudem stellt sich auch die Frage ob immer ein Programm geschlossen sein mus?
Ich habe mehrfach den Rechner ausgeschalten, den Asio Treiber neu eingeladen, alle Einstellungen
mit der Bedien Anleitung abgeglichen, ASIO Treiber Kontrolle etc.

Hat jemand ähnliche Erfahrung mit VST Plug in.

Mit freundlichen Gruß

Andreas

Victor
Site Admin
Beiträge: 5113
Registriert: 26.10.2005, 02:31
Wohnort: Midiland

Re: VST Sound Canvas VA - Roland- Problem bei Nutzung

Beitrag von Victor » 03.11.2019, 21:17

Hallo Andreas,

verstehe Dein Anliegen nicht.
Der Optimizer XI braucht kein ASIO mehr, daher wird ASIO4ALL auch nicht angeboten.
Weiterhin ist ASIO4ALL nicht MultiClient fähig. Wenn es von einem Programm verwendet wird kann es von einem anderen nicht mehr.
Besser Du meldest Dich bei der Hotline mit konkrete Fragen. Da kann jemand mit TeamViewer auf Deinem Rechner eventuell nachschauen.

Gruß,
Victor

Andreas Kattner
Beiträge: 22
Registriert: 04.02.2015, 13:10

Re: VST Sound Canvas VA - Roland- Problem bei Nutzung

Beitrag von Andreas Kattner » 04.11.2019, 01:19

Hallo Victor,

Danke für die Rückantwort Sonntags.

nun funktioniert der OptimizerXI und der PCLP 6 mit Vst und Asio 4 All.
Grund war erstens die gleichzeitige Öffnung beider Programme und im weiteren
der Nichteintrag beim PCLP -nur vst Einstellungen verwenden.

Zu Optimizer XI- hier der aktuelle Auszug aus der Bedienanleitung OptomizerXI Bezüglich des Treibers Asio 4 All bei Vst):
...ASIO Gerät:
"Bei der Verwendung von VST Instrumenten ist das Treibersystem ASIO erforderlich.
Hier wählt man die Audioschnittstelle und den entsprechenden Ausgang aus.
Hinweis:
Möchte man Beispielsweise mit dem Laptop unterwegs mit VST Instrumenten arbeiten und möchte nicht die externe Audioschnittstelle "mitschleppen", so kann man alternativ über ASIO4ALL die eingebaute Soundkarte verwenden.
Wir garantieren jedoch nicht dass es auf jedem System funktionieren wird!
ASIO4ALL Download hier"

Das wiederspricht Deiner Aussage:"Der Optimizer XI braucht kein ASIO mehr, daher wird ASIO4ALL auch nicht angeboten."

Gruß Andreas

Victor
Site Admin
Beiträge: 5113
Registriert: 26.10.2005, 02:31
Wohnort: Midiland

Re: VST Sound Canvas VA - Roland- Problem bei Nutzung

Beitrag von Victor » 04.11.2019, 03:44

Hallo Andreas,

dieser Passus ist ein Überbleibsel aus der Anleitung vom Optimizer X - muss noch angepasst werden.
Der Optimizer XI (elf) braucht kein ASIO mehr. Die Liste unter "Gerät" sind keine ASIO-Geräte, sondern Geräte die WASAPI unterstützen und dass sind wohl alle unter Windows 10.
Hast Du vielleicht Optimizer X (zehn) im Einsatz?

Gruß,
Victor

Andreas Kattner
Beiträge: 22
Registriert: 04.02.2015, 13:10

Re: VST Sound Canvas VA - Roland- Problem bei Nutzung

Beitrag von Andreas Kattner » 04.11.2019, 07:39

Hallo Victor,

Guten Morgen

nein Ich habe den aktuellen Optimizer XI geöffnet und genutzt.
Gleichzeitige ist der OptimizerX noch installiert.

Also ist jetzt für "Geräte die WASAPI " können immer Hardware nötig?

Gruß Andreas

Victor
Site Admin
Beiträge: 5113
Registriert: 26.10.2005, 02:31
Wohnort: Midiland

Re: VST Sound Canvas VA - Roland- Problem bei Nutzung

Beitrag von Victor » 04.11.2019, 12:36

Hallo Andreas,

wie bereits weiter oben geschrieben, alle Audio-Geräte haben unter Windows 10 auch einen WASAPI-Treiber.

Gruß,
Victor

Bernd.MW
Beiträge: 447
Registriert: 23.04.2006, 23:03
Wohnort: Ruppertsweiler

Re: VST Sound Canvas VA - Roland- Problem bei Nutzung

Beitrag von Bernd.MW » 07.11.2019, 15:50

Kurze Zwischenfrage:

bin ich hier nicht mehr im PCLP Forum? Ich lese in diesem Thread eigentlich meist zu Fragen Optimizer XI und Wasapi-Treiber?!

Auf Optimizer XI habe ich bislang nicht upgedatet, da ich immer noch T4 und Sound-Canvas (88pro und per Software) Nutzer bin.
Wenn das Wasapi Treiber-Modell auch innerhalb PCLP funktioniert sobald auf dem gleichen Rechner der Optimizer XI installiert ist würde ich mir das Update des Optimizer schon mal überlegen. Bisher muss ich beim virtuellen Soundcanvas innerhalb PCLP6 doch immer mal mit Aussetzern rechnen wenn ich ASIO-Treiber nutze - wäre beim Wasapi Treiber womöglich weniger kritisch und mir mal einen Versuch wert.

Vorab danke für eine klärende Info.

Gruß Bernd

Victor
Site Admin
Beiträge: 5113
Registriert: 26.10.2005, 02:31
Wohnort: Midiland

Re: VST Sound Canvas VA - Roland- Problem bei Nutzung

Beitrag von Victor » 07.11.2019, 17:20

Hallo Bernd,

im ersten Beitrag war ja auch der PCLP erwähnt.
Wegen Aussetzer, probiere es mal mit einem größeren ASIO-Buffer.

Gruß,
Victor

Bernd.MW
Beiträge: 447
Registriert: 23.04.2006, 23:03
Wohnort: Ruppertsweiler

Re: VST Sound Canvas VA - Roland- Problem bei Nutzung

Beitrag von Bernd.MW » 07.11.2019, 17:25

Hallo Victor,

danke für die Rückmeldung. Ich denke mein Rückschluss, dass Wasapi-Treiber im PCLP 6 bislang nicht funktionieren (auch nicht wenn etwa der Optimizer XI auf gleichem Rechner installiert ist) trifft zu.

Kommt vielleicht bei einem PCLP 6 Update? Oder bei einem PCLP 7?
Ich warte einfach mal ab.

Gruß aus Ruppertsweiler

Victor
Site Admin
Beiträge: 5113
Registriert: 26.10.2005, 02:31
Wohnort: Midiland

Re: VST Sound Canvas VA - Roland- Problem bei Nutzung

Beitrag von Victor » 07.11.2019, 17:28

Hallo Bernd,

denke schon dass es eher der PCLP7 wird, der WASAPI unterstützt.

Gruß,
Victor

Antworten