Initialisierung der Audio-Hardware

Moderatoren: Andy, Victor

Antworten
wahubsi
Beiträge: 12
Registriert: 28.02.2012, 12:37

Initialisierung der Audio-Hardware

Beitrag von wahubsi » 21.07.2020, 16:03

Hallo Viktor,
leider bleibt der Easy Recorder beim Initialisieren immer stehen und ich kann das Programm nur noch schließen.
Ich habe es schon neu installiert aber wieder das gleiche.
LG Walter
Bildschirmfoto 2020-07-21 um 15.58.46.png
Bildschirmfoto 2020-07-21 um 15.58.46.png (331.98 KiB) 2054 mal betrachtet

Victor
Site Admin
Beiträge: 5324
Registriert: 26.10.2005, 02:31
Wohnort: Midiland

Re: Initialisierung der Audio-Hardware

Beitrag von Victor » 21.07.2020, 16:20

Hallo Walter,

falls Du dich mit dem Registry Editor auskennst, öffne das Verzeichniss:

HKEY_CURRENT_USER\SOFTWARE\digiTalk\Easy Recorder 3

und ändere den Schlüssel "Use ASIO" von 1 auf 0.

Dann Easy Recorder neustarten, in den "Einstellungen - Easy Recorder" unter Audio, stelle wieder zurück auf ASIO und wähle das richtige Gerät für's Abspielen und Aufnahmen.
Falls es immer noch nicht geht besteht ein Problem mit dem ASIO-Treiber vom entsprechendem Gerät.

Gruß,
Victor

wahubsi
Beiträge: 12
Registriert: 28.02.2012, 12:37

Re: Initialisierung der Audio-Hardware

Beitrag von wahubsi » 21.07.2020, 17:04

Hallo Victor, der ist auf 0. Soll ich auf 1 ändern?
LG Walter

wahubsi
Beiträge: 12
Registriert: 28.02.2012, 12:37

Re: Initialisierung der Audio-Hardware

Beitrag von wahubsi » 21.07.2020, 17:16

Hallo Victor,
ich habe auf "1" geändert. Programm gestartet, bleibt aber wieder hängen und der Schlüssel stellt sich automatisch zurück auf "0"
LG Walter

Victor
Site Admin
Beiträge: 5324
Registriert: 26.10.2005, 02:31
Wohnort: Midiland

Re: Initialisierung der Audio-Hardware

Beitrag von Victor » 21.07.2020, 18:04

Hallo Walter,

dann gibt es auf Deinem Rechner keinen ASIO-Treiber.
Daher muss das Problem von einem andern Audio-Gerät kommen, wie zB. einem (nicht angeschloßenem) Bluetooth Headset oä.

Gruß,
Victor

wahubsi
Beiträge: 12
Registriert: 28.02.2012, 12:37

Re: Initialisierung der Audio-Hardware

Beitrag von wahubsi » 21.07.2020, 18:44

Hallo Victor,
danke für deine Bemühungen.
LG aus dem Salzkammergut
Walter

wahubsi
Beiträge: 12
Registriert: 28.02.2012, 12:37

Re: Initialisierung der Audio-Hardware

Beitrag von wahubsi » 21.07.2020, 19:48

Hallo Victor!
Nun habe ich eine Lösung gefunden. Ich verwende einen Mac Pro mit Parallels Desktop und Win10.
Für den Mac benutze ich Logic Pro X und als Soundkarte einen X18 von Behringer
Für Win 10 habe ich den Behringer X18 deinstalliert und den AISO-Treiber neu installiert.
So funktioniert der Easy Recorder 3 mit Win10 wieder und gleichzeitig Logic Pro X mit dem Mac.
LG Walter

wahubsi
Beiträge: 12
Registriert: 28.02.2012, 12:37

Re: Initialisierung der Audio-Hardware

Beitrag von wahubsi » 21.07.2020, 21:15

Upgrade!
Hat leider nicht lange funktioniert. Nun habe ich den X18 USB Treiber von der Behringerseite für Win10 heruntergeladen und installiert. Danach den X18 mit Win10 verbunden und im Easy Recorder den X-AIR AISO Driver verwendet. Einstellung geht nur auf 48000 Hz statt den empfohlenen 44100 Hz, funktioniert aber.
LG Walter

wahubsi
Beiträge: 12
Registriert: 28.02.2012, 12:37

Re: Initialisierung der Audio-Hardware

Beitrag von wahubsi » 21.07.2020, 21:34

Bildschirmfoto 2020-07-21 um 21.16.04.png
Bildschirmfoto 2020-07-21 um 21.16.04.png (43.94 KiB) 2041 mal betrachtet

Antworten