Midjay Plus - Fehlerhafte Grundeinstellungen?

Moderatoren: Gustl, Andy, Gustl, Andy

Antworten
Saitenzupfer
Beiträge: 1
Registriert: 01.12.2012, 19:51

Midjay Plus - Fehlerhafte Grundeinstellungen?

Beitrag von Saitenzupfer » 01.12.2012, 20:49

Hallo!
Bin neu hier im Forum und hatte bisher mit der MIDI-Materie nur wenig zu tun. Habe bisher als Gitarrist mittels MIDI nur meine Gitarren-Effekte +Amp geschaltet. Man hat mich aber in der Band jetzt zur Bedienung unseres gebraucht erworbenen Midjay Plus von Ketron auserkoren. Nun zu meinen Problemen, welche für euch vielleicht ein leichtes sind, für mich aber erst mal nicht zu lösen waren:
Die vorhandenen MIDI-Files wurden bisher von einem Roland Sonic-Cell abgespielt, welcher über Kanal 15 einen Vocalisten und über Kanal 16 die Szenen unseres digitalen Yamaha-Mischpultes steuerte. Jetzt sollte der Midjay Plus diese Aufgabe übernehmen, doch
1. der Midjay schaltet die Programmwechsel nur, wenn ich im jeweiligen File den RX Channel (von Kanal 15) auf "0" setze
2. programmierte Soundwechsel innerhalb einer Spur werden ignoriert; d. h., das erste angewählte Instrument läuft vom Song-Anfang bis zum Ende durch
3. Die Files, welche wir in der Musikprobe bereits bearbeitet hatten, werden im Ketron alle mit dem gleichen (Uralt-?)Bearbeitungsdatum abgespeichert = 04.01.2005, 12:09 Uhr. Da stimmt doch was nicht. So was wie ein BIOS habe ich nicht gefunden, wo man das Geräte-Datum prüfen könnte.
4. Ich wollte dann die Files zum einen auf meinem PC sichern und zum anderen mal in das Magix-Programm laden um versuchsweise die vom Ketron erstellten SysEx-Befehle wieder zu löschen (Tip aus diesem Forum .-)). Dabei habe ich zusätzlich festgestellt, daß die vom Ketron zurückgesicherten Dateien (Files) jetzt im Format "0" und nicht mehr im Format "1" (bisherige Dateisicherung) sind. Dröselt man das im Magix Samplitude Music Studio wieder auf, haben die einzelnen Spuren ihre ursprüngliche Bezeichnung verloren und eine direkte Zuordnung zu den einzelnen Instrumenten ist nicht mehr möglich und somit auch kein vernünftiges Backup!
Info: Der Midjay plus läuft im "GM MIDI In"-Modus; MIDI-Filter stehen alle auf "Off"; neueste Betriessystem ist drauf (v. 5.42).
Da ich mich schon x-mal ohne Erfolg durch die Menüs gehangelt habe, hoffe ich, Ihr könnt mir helfen! Vielleicht peile ich irgendwas mit den Grundeinstellungen nicht.
VG
Chris
Edit 04.12.12:
Zu 4.>> Mit Andys Format-Konvertierer aus diesem Forum konnte ich bei der Rücksicherung vom Midjay auf den PC wieder den ursprünglichen Zustand der MIDI-Files herstellen: D. h. Format "1" und jede Spur hat wieder ihre ursprüngliche Bezeichnung (zugeordnetes Instrument). Ganz schön umständlich wenn jedes File einzeln konvertiert werden muß. Geht das nicht einfacher? Verarbeitet/speichert der Midjay Plus nur Format "0" :?:

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste